Topic: Juicebox for linux?

I recently switched from windows to Linux Mint. Is there anyway to install and use the Juicebox builder on Linux?
Does anyone have experience with that?

Re: Juicebox for linux?

As far as I can recall, the minimum Adobe AIR requirement for JuiceboxBuilder is AIR v2.0 or later so you should hopefully be able to download the last version of AIR for Linux (v2.6) from the Adobe AIR archive web page and install JuiceboxBuilder under this version of AIR.
Here's a direct link to Adobe AIR v2.6 for Linux (from the link above).
I hope this helps.